Start a new topic
Solved

2 lines not working

Hi

I have 2 residential lines with the following symptoms :


Line 1 - 27870943855

Shows registered in freepbx and using a softphone, the portal shows "Online, 4ms" and the correct IP address but no calls (inbound or outbound) can be made. Inbound calls terminate almost immediately with no busy/unavailable tone, no indication of the call shown in my logs. 

Outbound calls from freepbx show "connected" and "released" after less than a second - no call is received. Outbound calls from softphone time out trying to place the call.


Line 2 - 27872382688

Registration from either freepbx or a softphone fails with "403 Forbidden"


Note that line 1 was dormant for a long time due to missing RICA docs and when I finally got the that sorted out earlier this week, that's when Line 2 (which had been working perfectly) started having issues. 

So, in short, line 1 has never worked and line 2 is now broken too.


Troubleshooting : I have copied and updated the freepbx and softphone configs with the passwords from the portal numerous times on both lines. I have checked firewall and network configurations and tested using telnet from my freepbx server to sip1.freshphone.co.za on port 5060 and it connects fine. I routed the softphone connection over a vpn to eliminate my source IP as a possible cause - still had same issues on each line.


Thanks in advance for your assistance



Bump ..

Hi Mark,


The issue is being dealt with on a private ticket. 


Thank you.

Issue with line 2 was resolved on the private ticket, thank you.

As per chat during resolution of the line 2 issue, the problem with line 1 appears to be that the account is not active - please investigate.

Thanks,

Mark.


As discussed on the private ticket this has been resolved. 

Login or Signup to post a comment