Start a new topic

SIP Registration failed.

My Yealink W52P has lost registration and cannot re-register.

I can ping both and  SiP ALG is disabled in my router.  ISP is CoolIdeas.

Acc number is 27872384058

It has now registered, but I cannot dial out at all.

Hi Willem, I see this has been taken to a ticket to get this resolved for you. 

Yes thank you.  Unfortunately I am away from home a lot, so we have been unable to schedule a time for them to do an online session on my setup.

Hi having the same issue now with my client, everything is perfect on the yeaLink side. Dont it for a few people but getting Reg failed. 
I am able to ping from his network so I take it he has not been blacklisted. 

Any idea of what we can do 

We had finally figured out the problem.  I had enabled both extensions for dial-out, but the Freshphone package only allows one extension to dial out.  Once we changed that setting, all was OK.

Hi Tyrone

The phone won't register due to one of these reasons

1. Credentials are incorrect

2. SIP ALG on the routers Firewall isn't disabled

3. The network has been blacklisted due to misconfiguration of an extension

4. No internet

5. Faulty ethernet cable

6. Phone is broken or set up incorrectly

7. No electricity

8. freshphone is down

9. ISP is blocking VoIP

Hi Tyrone

It does however, seem to be online right now

I'm in a similar boat - am setting up a Gigaset AS690, and whether I use a manually configured profile or I use their built in Fresh Phone profile I am unable to authenticate. The Tenda AC1200 router I'm using doesn't even support SIP ALG.

I replaced that with a D-Link DSL-124, which allowed me to register and make calls,  but only when SIP ALG was _enabled_. Disabling it meant that we couldn't register at all.

Incoming and outgoing calls worked this morning until they suddenly stopped, registration failed, and has been off since. My ticket to check whether the IP has been blocked is still waiting.

The Gigaset lacks any kind of logging facility, so it's hard to see where or why it's failing. Is there any way to get better feedback on errors from the tms portal?

Hi Phillipa, I see the ticket which you have open is being actively worked on. 

Login or Signup to post a comment