Start a new topic

Grandstream HT801 not receiving calls


I have followed the video guide and all settings seem correct, account is registered, but I am unable to receive calls.

It has worked once or twice with the current settings, but mostly goes straight to voice mail.

Shows as registered on the device, but not on the FF dashboard.

Please can you assist?

It is connected to a ZTE router on Telkom LTE.

I have just reset to factory defaults and configured what I think I need to, it now shows on the dashboard but still not able to receive calls.

An update, I changed the Telkom LTE APN to "unrestricted" as I thought this may be causing an issue, the phone worked to receive calls the first couple of times I tested, then stopped working a bit later.

Please advise if you are able to disable SIP ALG under the NAT settings of your internet router.

I have looked for that option but can't seem to find anything.

Bump. Any help on this further?

If the phone works some of the time, surely it is not a router problem?

Hi Martin,

Please can you change the transport on the phone to TCP to see if the registration holds under that protocol. 

I have switched to a different router for now and it seems to be working, will try the fix on the old router.


Hi Martin, 

Thank you. 

Login or Signup to post a comment