Start a new topic
Answered

Grandstream HT801 no outgoing calls

Hi,


I am able to receive calls on my analog phone via my Grandstream device, however I cannot make outgoing calls.


I have set up my config as shown in this video with the exception of setting Tel URI: User=Phone


Here are my call logs from my device:


image

 


Best Answer

On the preferred vocoder page all choices need to be set to G729.









Please also ensure that the 'Tel URI' parameter is set to disabled.










Fantastic, have a great day!

Thanks! now i can log my porting request.

Answer

On the preferred vocoder page all choices need to be set to G729.









Please also ensure that the 'Tel URI' parameter is set to disabled.









The only outgoing cal I was able to make was from the FreshPhone app via the same router.

I have uninstalled the app now since I understand only 1 device can register at a time.


However I am still only able to receive calls.

Login or Signup to post a comment