Start a new topic

1) Logging in. 2) Porting not happening

1)    I am supporting a friend with covid-19 and got a FF account, paid for airtime and porting

The login and password was copied and pasted into a Notepad document so I would not forget it

Today I cannot log in.  The login is:  I clicked on "Forgot password" twice but a PIN was not sent to this address (or I could not see it)

2)   A porting application was submitted the day I applied.  This was declined, the reason being Telkom had cancelled the account

But the 021- phone works.  I can make and receive calls

Another application was sent on 25th June

I have not heard anything.   How can I follow this up please?

Thank you


How is this relevant please?

Have been making outgoing calls

On dialing 021 number, call is answered and can talk for 10 seconds and call is cut

This happened 4 times, once on Friday and 3 times today

Then I see "SIP register failed"

There is a 20mbps line and no-one else using the network

Any chance of a reply to point (1) send 5 days ago, plus the question asked 2 days ago?

Thank you


Hi Chris

A ticket has been created for your porting question.

I will create a ticket for your support related question.


I am aware that the service is inexpensive, but unless it works, it is of no use

Cannot reach ""

Reports "took too long to respond".   Tried Chrome and Edge.   Have a 100 mbps fibre line

What to do please?

Still awaiting a reply to point 1 asked two weeks ago

This one is sorted.  The automated OTP sent 3 numbers in rapid succession.  The last one worked

Hi Chris,

Thank you. 

Login or Signup to post a comment