Start a new topic

Unable to Register - 403 Forbidden


I finally decided to give this whole VoIP thing a go with a view to moving my old Telkom number over.

However, I have tried to set up my account on my PC using MicroSIP and Zoiper - no luck. Tried Zoiper on my iPhone and Android device, both on WiFi (Fibre with Cool Ideas) and cellular - no luck. I am always returned a 403 Forbidden error on all clients. I must have tried thousands of different combinations of settings and it is always the same.

I've also tried disabling SIP ALG, rebooting all devices, appending :5060 to the end of the server address. Nothing works. I can ping and fine.

Anyone have any ideas?

Also to add the browser based Voip app in the user page doesn't work - it keeps timing out if I hit register - tried on both Chrome and Firefox.

Hi Sean

The fact that not even the Browser app works points at your connectivity not allowing it. Check with your ISP that they allow bidirectional traffic to and from our server IP

I tested your Browser phone and it registers straight away

Login or Signup to post a comment