Start a new topic

Register fail issue


I have been using Freshphone for a couple of months. Suddenly from yesterday it is not working and shows register failed in SIP base and offline status in Freshphone profile.

I use Yealink W60B base with Huawei LTE router on Rain network.

I have done following to rectify this but all failed. 

factory reset on Yealink 

hard reset on router and yealink

change port to 5090

SIPALG off in router

Ping go through with  without loss but not go through with IP address

Any advice would be great!



We were down on Saturday evening. One of our databases got corrupted. Anyone still struggling to register need to send us a mail to and we will assist on a case by case basis

Hello have the same issue, and have tried to send a direct support e-mail as above, but received an auto response suggesting this matter is technical and would be closed?

Please advise how best to deal with this? It is still showing fine in your back-room (but as "Device Status OFFLINE" , however Since Saturday I noticed Registration Status: Failed. I tried to re-load this using my ZOIPER and the same issue responding Forbidden(403). 

I have tried using Zipper and the same issue?

Please advise if you would like me to send my e-mail address or the relevant number here?

Hi Marc,

Please provide us with the relevant number. 

Sure thing +27872384512

Did see somebody from your side just test it but on all my connections and only with this VIP account I get the errors above. 

All the best,


Screen on freshpone is showing "SIP register fail " since Sunday. What could be the problem, as I know nothing about technology. Any help would be most appreciated. Thanks. Marilia

I had a same problem. Apparently Frshphone has been down since Sat. 

Just check following, this might sort out your problem. 

1.check the password. Their system changed your password due to this incident so just double check you had latest password. 

2. put your Sip phone to other telephone line and see. If your phone works with other internet (different router). In my case this sorted out ours even though I put phone into original internet connection.

Good luck!



Hi Team,

I am unable to login to my SIP client as it is getting failed to register with error code 403. Could you please help me to resolve this issue. I have also sent an email to



Hi Venkateswarly

error 403 means that the registration is taking too long to reach our server,

May I please ask that you try rebooting your internet connection.

Exact same issue as Ven, sent a mail to but i also get that automated response that it will be closed.

403 would not be connectivitywith mine as in my case i use a cloud based PABX

Hi All, 

So basically it seems many passwords were reset by Fresh when their server was compromised last Saturday. So you just need to log into your back-room at: and pop open for Account Dashboard, and then under "Phone/SIP Settings" Click the "SHOW SIP PASSWORD" and update whatever you have in your resent SIP passwords with this new password. 

It did not work for me when I tried this on Monday, but subsequently it seems Fresh have updated all password so if you do this you should be back online. I was.


Fantastic, thanks Marc, this has resolved my issue

I have done this, but still fails.

Julius, Freshphone was down for me earlier, registered, but wasnt able to phone out. I am able to now

Thank you Travis, 

If I do a "Profile update" i get a "Transmission error 404". And the status is still "Registration failed"  Not great for a 20/20 fiber line.

WinMTR to,za

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|              -    0 |  124 |  124 |    0 |    0 |    2 |    2 |
|                    -    0 |  124 |  124 |    2 |    2 |    8 |    3 |
|       -    1 |  120 |  119 |    0 |    3 |    6 |    4 |
|                    -    0 |  124 |  124 |    2 |    4 |  132 |    4 |
|                 -    0 |  124 |  124 |    2 |    3 |   12 |    3 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   -    0 |  124 |  124 |    2 |    3 |    6 |    4 |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Login or Signup to post a comment