Start a new topic
Solved

Freshphone down

tms cant be reached by browser

IP phone cant connect to SIP server


9 people have this problem

I'm having this exact same issue as well. VoIP phone can not register, and I am unable to set the caller ID. It really sucks that FP do not offer support, I'd be willing to pay extra for that. 

@Jardin, Caller ID BLANK and not being able to set it correctly is a data bug or bug in in the TMS and FP need to fix it.


1 person likes this

Has anyone from Freshphone answered anyone yet? Sorry new to this forum and trying to navigate myself around it.

Pls advise.

Many thanks

Cami

MINE TOO HAS BEEN DOWN 2DAYS NOW


As an update, my particular problem, which may or may not be the same as others on this thread, does appear to be a routing problem at ISP level, relating to how peering is done between different ISPs/hosting providers. The two ISPs in question and Freshphone are currently engaged in a discussion about what exactly is causing the issue. No resolution yet.

@Sandy could you please mention which ISP's you had issues with? I have tried using the Zoiper app on my office network as well as directly over LTE with MTN, and the problem still persisted. 

The issue appears to be between Cool Ideas and RSAWeb, but others may also be involved. As I understand it, something seems to be breaking down in the way that ISPs inform each other of which ip addreses are on which ISP's domains. The problem is that just because you get a connection via a particular ISP, it doesn't necessarily mean that that ISP is immune to the problem. Some IP addreses are affected, some not.

I am on Rain network and m affected

I am on Afrihost

mine is now working i have noticed that my Sip1 password was changed, so please check if your passwords are still the same.


I noticed that online on my desktop i was able to connect to sip1 server, that is how i realised that my password was changed.


good luck guys

@Collin mine also suddenly started working again, and the sip password had also been changed. Still struggling to dial out, might be an issue my side still since I changed settings in my device. At least I can receive calls now which is a relief.

Jadin that is a relief for sure mine is now working 100% check your credit if you still have it, I can both receive n call out.

Resetting my device to the current password on tms did nothing for me. I wonder if they rolled out new software or a new version, since it sounds like there is a mix of issues for different folks.

We were down on Saturday evening. One of our databases got corrupted. Anyone still struggling to register need to send us a mail to help@freshphone.co.za and we will assist on a case by case basis

I have just tried to email to help@freshphone.co.za and received the automated response stating that I must use the form for technical assistance. There has been no further reply on the thread I created and stated the affected accounts in. Please advise as to resolution.

Login or Signup to post a comment