Start a new topic

Can receive calls but cannot make outgoing calls

Hi there,


I am testing this service at my parents house who are living in another location to see if they can use this when they move away from telkom. 


I am able to receive calls, but outgoing calls do not work. I do get a dial tone on the phone. 


On the website it shows Online 47ms Grandstream HT801 1.0.15.4.  

 

 




1 person has this question

Hi Sanju, 


It could very well be a setting on the grandstream device. I will see if I can search the forum for the solution because I seem to remember someone else recently having this exact issue. I am not overly familiar with the HT ATA's have you used the youtube video one of our members created as a reference? 


http://help.freshphone.co.za/a/solutions/articles/17000078080

I still have the problem. The wireless internet network(wisp) my parents have is double to triple NAT'ed. If i use the freshphone app on their wifi it works, but not the grandstream though.


The device works when I uses it on my fibre connection which is a single NAT.


Any idea what setting could it be.

Hi Sanju,

I found some steps that could be followed to resolve the issue your having.

All the highlighted sections please make sure to enter your Freshphone account details.

Link:   https://support.stuff-fibre.co.nz/hc/en-us/articles/228908347-Grandstream-ATA-Setup.

I don't think you understand, as you tried to show me on how to fix for a fibre connection.


Not Working !!!!

The wireless internet network(wisp) my parents have is double to triple NAT'ed. If I use the freshphone ios phone app on their wifi it works, but not the grandstream device though. I am able to see the device registered on the granstream page and also on freshphone website, and it can receive calls. But it cannot make any outgoing calls as I just hear silence on the phone. 

 

NAT - Network address translation.

 

Working!!!!

The device works when I uses it on my fibre connection which is a single NAT.

 


Do you know how I can fix the not working section? I did try using both sip1.freshphone.co.za and its IP address 41.221.5.251 for both Primary SIP server and Proxy server, but I still get the same problem.

Hi Sanju


The ISP will need to allow the bidirectional connection to sip1.freshphone.co.za on port 5060 for UDP traffic and RTP ports 10000-20000 on the dbl to trpl NATted. 

I am having this problem - can receive calls but cannot make outgoing calls. This is the first time I have had this problem in 4 years. 

Hi Sean


It might have been a firmware update on your phone or router, or you need to update the firmware on your phone or router.


Generally when you cant make outgoing calls but can receive, its most likely a setting on the phone or your  ISP will need to allow the bidirectional connection to sip1.freshphone.co.za on port 5060 for UDP traffic and RTP ports 10000-20000 on the dbl to trpl NATted. 

Login or Signup to post a comment