Start a new topic

Unable to call Freshphone VOIP number from Telkom Line

When trying to dial the freshphone VOIP number I get an engaged tone from a Telkom landline. This specific Telkom landline has been unable to make any connection to the number.

Tried it from another Telkom landline and it didn't work either saying the number did not exist.

I can call the VOIP number from 2 different Telkom mobile phones and an MTN phone (had high latency) but the landline won't connect.

I've also tried to activate the account on the freshphone mobile app and keeping it open but not coming through, zoiper on desktop and also not coming through.

1 person has this problem

Hi James

I see your issue has been dealt with via a direct ticket, your call examples sent through this morning have been escalated to the service provider to be resolved

We will keep you updated via the ticket.

As an update, this problem has been resolved.

It appears that Telkom had to update their routing to correct the issue.

Now the numbers that were failing are able to connect to the VOIP line.

Hi James,

Thank you for the update.

Login or Signup to post a comment