Start a new topic

Unable to make calls - Path Busy - Yealink W60B/W56H

Recently i am getting an error on my W56H handset after making an outgoing call. It rings for about 2 times thereafter, it says "Path busy" and the call ends. it never did this before. 

A reboot of the W60B base station resolves this issue for a few days before the issue returning. Its quite painful. 

What is the problem here? And is there an issue on my side or on Freshphone's side?

same issue from this morning

Hi Aadil

The only thing that closes a path is a Firewall. You will probably find that if you reboot your router/firewall it will also fix for a while.

Try disable SIP ALG on your security settings on your Firewall.

You can also ensure that UDP traffic to and from our server ( on port 5060 is always allowed

SIP alg disabled.

opened port 5060 traffic always allowed...


time out

result no path

What i did was only to change the Yealink Base settings. I left my internet router as is. i.e SIP ALG enabled and no specific firewall rule added or removed.

On the Yealink Base, i set the following two:

Features->General Info->Accept SIP Trust Server Only->Enabled

Settings->SIP->Local SIP Port->5090

So far with this change, it has been working for me. I am still monitoring before i say that it has been resolved.

hey guys still no luck at all. even when people call, when I answer the call drops and goes to voicemail. if I dial out, it dials out gives a miss call and then says path busy.

I'd reset your Yealink base back to factory defaults... then configure your SIP account on the Yealink base again... and in addition to that configure these:

Features->General Info->Accept SIP Trust Server Only->Enabled

Settings->SIP->Local SIP Port->5090

Then let us know.

 Also, what versions of Yealink firmware are you running on the base and handset?

Thanks Anjoem, that was perfect advice

 So far, i can say the changes i suggested above has worked. I'm happy that this issue is marked as solved.

Thanks Anjoem

Good Day, If someone can give advice it will be appreciated. My phone is installed and everything

seems fine, It rings on incoming calls and as soon as I pick up it stops and give a path busy sign

the same with the outgoing calls.

Did you make the suggested changes above?

Good Day

Tried just about all of them except factory reset. I did that now and re-entered all info,

and it all came together and is working. Thanks for the input.


Thank you again Anjoem

Login or Signup to post a comment