Start a new topic

Unable to Make or Receive Calls

Hello :-)

I am currently unable to make or receive calls via Zoiper on Android (this is also unfortunately the only system I currently have available to test with); the service was working fine previously.

When trying to make an outgoing call, the message "Not acceptable here" is displayed.

Upon an incoming call Zoiper reports a "missed call" and the call either immediately terminates or redirects to voicemail (if enabled).

The FreshPhone portal reports that the device is online with good latency (62ms); phone device and IP are also reported.

Zoiper reports that the device is connected/registered.

Any ideas / tips?

Thank You


I saw that there is now a FreshPhone app, so I downloaded and installed that. I am now able to make outgoing calls, and receive incoming calls if the 087 number is dialled; I have a 011 number which was ported however - when making outgoing calls then the 011 number shows up, however I am unable to receive incoming calls made to the 011 number (get a voice recording of someone saying something like "there is no [something - price / prize?] for this [something - destination?]").

The problem with the ported number seems to be resolved this morning.

Deleting and recreating the account on Zoiper seems to have solved everything with Zoiper.

The FreshPhone app works well, however does not seem to stay alive once closed - only works whilst the app is in the foreground (Galaxy S6, Android 7.0).

Hi Dane, 

the app should hand off registration to the push notification server, this will stay alive on our side, when you get a call we will push it to your app thus opening it and ringing.

Hi Fresh Man

Thanks for the reply :-).

Yes that is the theory, but not what is happening in practice.

Anyways, Zoiper seems to be working ok now again.

Have you tried uninstalling Zoiper and running the FreshPHONE app by itself? I have just tested the FreshPHONE app and the push notification is working perfectly

Hi Dane

Another question. In Settings have you got Push Notifications enabled?

Hi Fresh Man

Yes, Push Notifications are enabled :-).

To be honest I can't be bothered to uninstall Zoiper right now, as it is working and the problem is "solved". When opening the Fresh Phone app I get the little green status notification icon, but as soon as the app loses foreground focus the little icon goes grey and then disappears. This may well be due to Zoiper, as I see that the Zoiper status icon disappears when I open FreshPhone; so I think that if no other users report any problems then no further investigation is necessary :-). Thank-you for your support, much appreciated!

Login or Signup to post a comment