Start a new topic

Call quality bad. Sounds garbled

My FP call quality used to be perfect. Few weeks ago it changed to terrible. I can barely hear the other person. The call sounds garbled so much so that I cannot use it anymore. Nothing changed on my PC. Using Zoiper 5.2.28 64Bit on Win7. My internet line is 50Mb/s symmetrical fibre.

1 person has this problem

I could not get a call through this morning via - FreshPHONE - So I installed Zoiper and tried on my PC forgot to disconnect my VPN

I called with LTE and that worked - I have not tried another call via Wifi/Fibre yet but it did not work this morning like it did yesterday - Uninstalled zoiper on PC !  Back to FreshPHONE Wifi/Fibre - Preferred device ! 

I find it strange that Skype calls are crystal clear. Not sure if the transport / codecs used by Skype are the same.

OK so I removed all GSM codecs and only added Opus. Seems to be working for now... Holding thumbs

@Louis, Skype uses SILK or OPUS, SILK is a proprietary Skype CODEC they created themselves.

I tried a call via FreshPHONE now - Broken -  Not a telephone at all - I think tin can would be clearer - Mine now does not work !    :-(    Tiresome 

Hi Gary, I can only suggest that you don't use our service then, there are too many external factors to consider, anything could be causing these quality issues. We have some 5000 accounts, unfortunately it doesn't work for some, it seems to work for others though, if its un-usable for you, I think don't want any more energy on this, you could try another provider. 

What you are saying is you cannot and will not solve the problem ? 

So yesterday you turned on  G711a  - So my FreshPHONE worked - Today you turn it off - And I say often it does not work - I have no control over the settings - FreshPHONE and tms  - You set that - 

Thanks for setting it to broken  settings  !   And for telling me to go away -  Nice !  Is there not some one at fresh phone that can do the job properly ? There must be if they got 5000 configured correct - Why is mine configure wrong on purpose ?

This is information about your phone.

Def. Username: 2787094xxxx
SIP Options : (none)
Codecs : (gsm|alaw|g729|opus)
Codec Order : (g729:20,opus:20,gsm:20,alaw:20)
Auto-Framing : No
Status : OK (252 ms)
Useragent : Acrobits SIPIS

As you can see I have NOT turned off G711a. I am not telling you to go away, I have told you I can not replicate the issue you are experiencing, I can not support your internet connection. I have looked at your calls on our monitoring system and while the jitter is a bit high, the packet loss isn't terrible on call calls. As this platform is free and does not have any paid support, I can not help you any further than asking you to try your account on multiple devices and or internet connections. I am not sure what else I can do for you, I can not configure your equipment. I have tested my side on multiple devices and connections, it works for me, it works for people that use the system. I merely suggested that if the system does not work for you, that you are free to use another provider, we don't hold you to any contracts. 

I can not solve a problem I can not replicate. 

Well many crossed lines -  All I can do is tell you and others if it works or it does not  - Your team does the set up on FreshPHONE app and TMS - Nothing for me to do but give feedback on your system that you maintain.

So the codec settings are not the variable - The Device is not the variable - Tried PC and Mobile -

I am using a D-Link Router ( I Read they not so good with VOIP ???? )  and Afrihost as SP.

Usually we have registration issues with that combo, D-Link especially have issues with SIP ALG, have you disabled this?

@fFreshMan hope you are well.

I've tried making calls via the Android app on two different wifi networks over the past two days and the quality was terrible - ended up having to use normal calling.

Any idea what the problem could be? 

Calls were perfect when I started using the service a couple of weeks ago.


Hi Ryan

Is this issue still persisting?

Login or Signup to post a comment