Start a new topic
Solved

Call quality bad. Sounds garbled

My FP call quality used to be perfect. Few weeks ago it changed to terrible. I can barely hear the other person. The call sounds garbled so much so that I cannot use it anymore. Nothing changed on my PC. Using Zoiper 5.2.28 64Bit on Win7. My internet line is 50Mb/s symmetrical fibre.


1 person has this problem

But  FreshPHONE app is working on dial out but not incoming - At least I can answer the call even thought I cannot hear anything -  With PC and zoiper cannot answer - but it no longer calls out  !   So if I can fix FreshPHONE app to receive good audio - We have a solution -

The Zoiper App doesn't support Push Notification, unless you are using Zoiper Pro, which includes the g729 codec and you will have a better call quality experience. Our App does not have the g729 codec and this is how we keep it free

You can not have two devices registered at the same time, the one will  always take preference (in this case probably freshphone app because the  registration timeout is more agressive). I would suggest resetting that  freshphone app and for now only testing on one platform. If you like I  can remove the g711 codec that I added for you to test, zoiper should  support it, it should be listed as G711 - alaw on your zoiper.

I have un installed zoiper - I was just using it to test !    If you remove G711 will FreshPHONE work ? It did not before ????  I do not care just trying to find something that works - FreshPHONE is my preferred solution but  it does not work and you cannot set Codec on it - Zoiper you can .  So what now ? 


The Freshphone app is controlled by us and we have set the codecs in the provisioning of the account. OPUS will work for you in this case. Please confirm that you are able to make and receive calls on the FP app.

On FreshPHONE - I called a client the call was Ok I could hear - They called me back and it was not audible !   Same as I reported earlier - So incoming calls do not work - It seems if outgoing is better now - At least I can call out


 

I have tested this extensively, I'm not getting the same result. Are you testing over WiFi or 4G? I tested over 4G now which should be worst case scenario.

I am using WIFI  to my router 

I am using hardwired connection to 50/50 Mbs fiber


Louis - How do you get Zoiper to answer calls ?


On my Samsung FreshPHONE app connects to my  20/20 Mbs fibre via wifi 

@Gary, well Zoiper runs in the system tray. Once a call comes in it pops up for me to answer.... But the audio is no good...

Louis - Try just Opus codec - As I did - see my past post picture - This worked for me for outgoing calls !  Never got to test incoming - Never figure out how to answer incoming  ? 


Changed to  FreshPHONE app - Same I can make out going calls now ( which I could not before ) and the audio is OK - Now incoming calls the audio is not audible ... So made some headway.


Tx Gary, I will try. It is just frustrating that it worked beatifully and suddenly not. I suspect that after I updated the Zoiper desktop app then problems began, but not sure about that

This is again a problem. Solution was short-lived. I have the following codecs selected:

Opus/16000, Opus/8000, Opus/24000, Opus/48000, GSM FR.


If I select UDP, the Zoiper does not connect to FreshPhone

And we are back to broken - Fresh Phone is worth less than Zero to me AGAIN / STILL !!!

Login or Signup to post a comment