Start a new topic

No incoming call history

No incoming call history shows up on my dashboard.  I set a valid date range, click on 'Display' and it says 'No records'.

HI Geoff, 

Having a look at this now, will let you know when we have fixed it. Sorry for the inconvenience.

I am also experiencing this problem & since I often need to call back due to disappointing call quality, this is really problematic. 

Same here, though at the moment I can not view the inbound call history nor actually able to call out

I believe the issue is related to the API not passing the correct info to our TMS, we are working on fixing it, it doesn't seem to be affecting everyone. @Ian I am going to have a look at your account now to see if I can work out why you are having issues with outbound. Are you able to receive calls?

No I am not currently able to take a call. I do receive the call but it instantly disconnects as it registers as an incoming call. Thankfully the ZoIPer app records the number as a missed call so I am able to return it via the normal landline or cellular network. 

The outbound issue persists, as soon as I call a number it states "Not Acceptable Here" on the ZoIPer app and when trying on the VoIP handset (gigaset A540IP & a Fanvil 2SIP) it simple clicks off as the dial button is pressed.

Hi Ian,

"Not Acceptable Here" means there is a codec issue, on Zoiper can you please go to the account and then audio codecs and select GSM, I don't think OPUS is available in the free version. There is also the Freshphone App which you could use, this accepts GSM and OPUS.

I will try that now and give feedback, thank you. Please excuse me if this is an ignorant question but if it were the codec issue with ZoIPer then wouldnt the physical VoIP handsets then work fine?

The freshphone app does not stay registered, I will give the app another try though.

Physical voip handsets should be fine, depending on which ones, the yealinks will be fine they support G729 and some support OPUS.

I have the same problem, recently tried this feature to lookup numbers incoming (all night at random intervals last 3 nights) but this list is completely blank. How can I get it to work?

Works for me after being fixed.  Go to your dashboard, then click on 'Incoming Call History' in the right panel (twice, because the first time only exposes the actual link).  Then click on 'Options', set your Date Range and finally click on 'Display'.

I think the issue is that the calls you are getting are generated by SIPvicious and they dont actually terminate on your gateways therefore are not reported on. Please see the my response in the other post.

Login or Signup to post a comment