Start a new topic

Register Failed


I have been struggling to get the phone registered.  It worked for all of 5 minutes and then went back to saying registering.... or register failed.

This is running on fibre via openserve.

I think all settings are correct as it did work eventually after confirming the account a few times.

1 person has this problem

Hi Wade,

It seems like your phone is online, please confirm if the issues still persists


Thanks for the reply.

Have finally got it to stay connected, not sure what the issue was but it is up and running now.

Thanks again.


Good to hear,

From our side the only thing that could block you for up to 8 hours is our blacklist server, this will bin your IP if you do not meet certain conditions, wrong password is one of them.

hi, I have the absolutely same problem, keep on getting register failed.

Hi Aadil

Which device are you using? Or is this related to your other post? Id it is, pleas go and check that post

I've recently switched to fibre (Axxess) and have been experiencing problems reconnecting VoIP. I have the Yealink W60B dect and have entered all SIP information that was used with previous ISP however keep receiving register fail. I’ve check the account information and tried adding “:5060” after SIP address. Occasionally it registers once after a hard reset but then resumes register fail. Please assist.

When you switched to fibre did you get a new router? Please check the firewall settings if you did as it is probably restricting the device's access. 

Please also check for SIP ALG and ensure its disabled.

Login or Signup to post a comment