Start a new topic

HT802 No Dial Tone - Can't Place calls

I have just received a Grandstream HT802 and have attempted to configure it. Unfortunately, no matter what I do, I am unable to get a dial tone when picking up the handset of the connected phone. 
I am able to receive calls just fine, when dialing from outside (the phone rings and I am able to answer)

When picking up the handset I simply get an infinite long beep short beep loop. 
I have tried changing all the tones, so as to establish which one it is, but nothing changed.

The HT802 is aware of when the phone is on/off hook, and the on hook flash also works correctly (as tested with incoming calls)

One interesting thing to note is that the phone is producing no tones when pushing buttons on the keypad.

I look forward to your assistance.

I have looked at but I do not believe that it is the same issue.



1 Comment

Hi all I am sorted, turns out my analog phone was busted. I tried another phone and I am now up and running.
Login or Signup to post a comment