Start a new topic

Fast busy & DID not available

Hi my SPA 122 is showing as registered on my new account but when I dial a number I get a fast busy.

Also incoming calls to my DID hear a British lady saying "the number is not available at the moment"


There is something wrong with my account because I can't even call from the TMS keypad

Hi Andy, I just tested now, I was able to call out from your web phone.

Hi Andy, 

I just tested an inbound call, it worked while the Webphone was registered. I assume if you set a forward on the account to a mobile number it will work too. I analysed the SIP trace from my call to you while your Cisco SPA 112 was registered and I saw a rejected response, "not acceptable here" this means theres a Codec issue, I think your Cisco device is using G711a/u and is not accepting calls from us, we offer the following Codecs:





Please ensure your device is able to use either of these. This is also why you are unable to call out from the SPA device, I am not sure why you cant use the browser phone? could be a permissions issue, maybe you don't have any audio devices plugged in? It could be a multitude of reasons. Please troubleshoot your Cisco SPA device first as I believe this will be the easiest to fix.

Hello and thank you for your help.

I tried my mic using Skype and sure enough it wasn't detected so I reinstalled it. 
After doing this, I could make a call using the Webphone so first problem solved thanks to you.

However I checked the ATA and it was showing it was using G729A but I was still getting the fast busy and could not receive calls on my DID.

So I reset the ATA's voice settings and then I could make calls. Even though resetting changed the codec to G711u so maybe your system is clever enough to accept G711u.
I changed it to G729A as you advised.

I can also now receive calls also thank you

Best wishes

Hi Andy, 

Thanks for the update, glad you came right.

Keep well.

Login or Signup to post a comment