Start a new topic

Generic Taiwan SIP Phone Setup

I have a Unbranded SIP Phone Model IPR 320. I have tried to translate the settings as well as possible but I must be missing something. I keep getting registration error.

Here are My settings so Far:


Unicast, Server -



 - RTP Port Base - 8000

 - RTP Port Range - 6

 - RTP IP ToS - 0xB8

 - RTCP IP ToS - 0x74

 - Symmetric RTP Flow (not Selected)


 - UDP Traversal - Full Access (Options are Full Access (Public Host IP), Static NAT IP/UDP MAP, By STUN)

SIP : 1st Domain - Activate (Check Box Selected)


 - User - 2787MyNumber

 - Password - ******

 - Ignore qop Parameter (Check Box Not Selected)

SIP Address-of-Record

 - Alias - 2787MyNumber

 - Protocol - SIP (Options are SIP,TEL,Others)

 - Username - 2787MyNumber

Auto Answer (Not Selected)

Proxy Server - Default Outbound Proxy

 - Proxy FQDN -

 - Transport - UDP (Options are UDP,TCP,Both)

 - UDP Port - 5060

Registrar Server - Manually Set (Options are Same as Proxy, Manually Set, Auto-discover, Multicast ( Registration)

 - Registrar FQDN -

 - Transport - UDP (Options are UDP,TCP,Both)

 - UDP Port - 5060



 - CNG (Checkbox Selected)

 - Order of Preference: (G.729A-8k) (G.723.1-6.4k) (G.723.1-5.3k) (G.711U-64k) (G.711A-64k)

 - Voice Packetization(ms) - 20 (Options are 10,20,30,40)

 - RFC2833 Payload Type - 101 (Options are 96-127,Disable)

All other settings appear to be customization settings that don't have much to do with registration.

Help Much Appreciated...


Hi Douglas,

I hope you are well. Please make sure the RTP settings are turned off, RTP does affect the device when it tries to register the account. You can also try using the physical IP address for the SIP server ( I would also like to know what type of internet connection you have and also the brand of the router. 

Thank you. 

Hi, The RTP Settings do not seem to have an option to turn off, what I did was reset the phone to factory defaults and try again, funny thing the Network settings showed the DNS as Which as I remember were the Old SAIX primary DNS servers, anyway, changed it to obtain from DHCP and it instantly registered.

I have a Unify Security Gateway (the two port Version) which goes into a Draytek Vigor 3220 with 4-Wan Management (100/100 Fiber, LTE, LTE, ADSL) I run a small Wireless User Group with about 40 connected devices...

Lets see how this works for a little while (I also set the Draytek into Failover Mode instead of Load Balancing as it was) Perhaps that might have had something to do with it too?

Anyway Calls now seem to be going out and in.

I want to register a few more of these phones at Different Sites (All with Fiber Connections). I inherited a box full of them from a friend who immigrated...

Thanks Again.


Hi Douglas, 

Thank you. 

Login or Signup to post a comment