Start a new topic

Voice mail settings causing phone to stop ringing even when voicemail disabled

I'd like to report a problem / bug.

I activated voicemail on my account a while back. I later decided I didn't need voicemail anymore and turned it off / disabled voicemail in my account portal (

I noticed however, that incoming calls stopped ringing after the same period as set in the portal for the time to divert to voicemail. So my phone only rang for 15 seconds before the incoming calls was cut off - before I had a chance to answer it.

I changed the "go to voicemail after  ... seconds" to 0 and now it rings indefinitely.

This is a bug in my opinion as I had disabled voicemail all-together... so it shouldn't be effecting how long my phone rings for before cutting off.

Anyway just wanted to report this behaviour.

Hi Bradley,

I hope you are well. Please can you restart your device, I used your account on my phone to test. The outcome of my test was that the phone rang for over a minute without going to voicemail after I enabled and disabled the voicemail feature. I do not see any issues relating to your query. Please can you test on your end and let me know if the issue has been resolved. 

Thank you. 

There is no issue brcause I had already fixed it....if you read my comment correctly you'll see that the issue was not caused by turning voice mail on or off ... it was caused regardless whether voicemail was on or off and had everything to do with the value one sets for how long it rings before going to voicemail. I set this value to "0" and now it rings indefinitely. When it was set to 15 seconds...even if voicemail was disabled...the phone would ring for this 15 seconds and then hang up. If I changed it to any value it would ring for that value in time and then stop and hang up (when voicemail was disabled). If voicemail was enabled it would divert to voicemail after that same time period. Point is that the time period was dictating how long the phone rings even if voicemail was set to disabled. It worked for you because I had already set the value to 0. Which seems to let the phone ring indefinitely... It's not an issue for me anymore, I'm just logging the bug. Thanks

Hi Bradley,

I hope you are well. I apologise for the misunderstanding. I will ask our backend technicians to take a look at the bug you discovered.

Thank you. 

1 person likes this

Thanks so much :)

Hi Bradley,

Thank you. 

Hi Bradley

I have been going through older posts and came across this one. I followed up with Dev and have been informed that this was resolved a while back.

Have a great day

Login or Signup to post a comment