Start a new topic

Cannot receive any phone calls

All incoming phone calls do not get put through and have the status of invalid (c) on the dashboard.


Hi Cathy,

Thank you. 

Good day FreshMan,

I did a reset of everything and clean started as you had said.

It is now working!!

Hopefully it stays this way!

Thanks for all your help

Good Afternoon Fresh Man,

I have tried changing the incoming lines option as suggested. 

The line does unfortunately still not ring through at all. So we are still completely unable to receive any phone calls. What does the code "Invalid(c)" mean exactly? 


Hi Cathy,

I hope you are well. Please have a look at the attachments on how to activate your incoming line for your device.

Thank you.



Capture 1.JPG
(85.8 KB)
Capture 2.JPG
(94.2 KB)
Where would I find the inbound checkbox setting? Thanks
Good Morning Fresh Man, We have not had any change of base or anything since it was working and all of a sudden then not. The inbound checkbox on the settings tab? Thank you very much for your help?

Hi Cathy

Please let me know if you have taken a look at that setting I mentioned. I really want you to start receiving calls

Hi Cathy

I just got feedback from our Upstream Provider and they confirmed that they are receiving the calls and passing it onto us, and we in turn are passing them onto your account. I think the Inbound checkbox on the base is the guilty party

Hi Cathy

We have reported it and are awaiting feedback. When we tested yesterday it worked and looking back at your Incoming Call History, I see it worked on the 22/01 for you. Did you perhaps get a new base and then it stopped working?

The issue could lie with the W60 base unit. It might not have ring inbound ticked under the Number Assignment in the Account settings. If your handset is saved as H1 on the base, then you should have the box ticked next to H1 in Incoming Lines. ie, click on the Account tab, then click Number Assignment and check the box next to your handset in the Incoming settings

Hi Cathy, 

I just added your account to my zoiper and made a call to your 087 number and it worked, this was from the vodacom network. We will log this with our provider in the morning, perhaps there is a routing issue on the provider's side, or there was a temporary issue which is now resolved. 

Whatever the case may be, we will look into it in the morning. Thank you for your patience.

Login or Signup to post a comment