Start a new topic

Unable to make calls

Hi there. I can receive calls made to my 087 number from my cell phone and my 031 landline but cannot make calls using my new GrandStream HT802 analogue phone adapter and an analogue phone.

It keeps giving short beeps (beep-beep-beep) with short pauses in between.

Not sure what is up.

I am able to call from my cellphone using Zoiper and also my built-in android VoIP dialer.

On the GrandStream I have used,, and for the Sip Server on the port of choice FXS Port 1. I have attached the pictures below:

Oh never mind.....solved.....Tel URI must be User=Phone it seems, not Enables as I had it





1 person has this question

Hi Paul, 

Is the issue fixed or do you still need some assistance?

Hi there. Nope. It is all fixed. This was the problem: (I had the Tel URI set to enabled and not to User=Phone)


1 person likes this

Ok excellent, I see there are a number of issues you have reported, are all resolved or are some still outstanding?

Hi there. New to VoIP still so still bumbling around....Yes all issues sorted. Now just waiting on my Telkom number porting to be completed which I started on 27 Sept.

Ok! let us know if there are any further issues, thanks!

I guess there is one question.....If I have Zoiper on my android device and it is operational as it is now:


 Can I use both my will my landline connected to my HT802 or my Zoiper app catch the call or can only one of them catch it?

I do see that I have to shut Zoiper down then log onto my HT802 and restart it. It then connects perfectly:


So the system is working well. I may register another 087 number to use with Zoiper

Yes, the system isn't designed to have multiple devices use the same registration. If one is registered and you register another, it will take the registration from the other, until the initial device tries to re-register. This backwards and forwards will keep happening if you have 2 devices fighting for registration.

1 person likes this
Everything worked fine up until a month ago. Now I am not able to make or receive any calls or register.
I have downloaded and installed the app (android). I please assist.


I have just updated your login from our side.

Please try resetting the application and logging in again. This should resolve your issue.

Thanks issue resolved


Login or Signup to post a comment