Start a new topic

Registration Issue

Hi. I have been using Freshphone via Zoiper for Android (Samsung Galaxy Note3) for a few weeks on a 4Mbps ADSL line. The service was trouble-free. Yesterday I moved to a Fibre FTTH connection (50up/50down) and my Voiper would not register or connect.  I have tried re-installing, and tried every combination of I can think of to configure the Voiper settings, but to no avail. I have also tried the Media5 softphone, but still also with connection/registration issues.

The fields required in the soft phone settings are provided by on my Freshphone dashboard, but the names of the fields differ slightly from the names of the corresponding fields in the softphones, so I may be missing a trick there.

My router is a new D-Link AC1200 Wifi Gigabit router Dual band 11AC for 802.11ac wireless (for the tech boffins)

Can anyone confirm what Freshphone data populates what Zoiper or Medi5 phone setting screens?

Kind regards,,,


1 person has this question

Which router though? is it the same as in the example?

My router is a dlink dir825. WAN input in gigabit Ethernet as are the LAN ports

That is the router which our client had an issue with to the point he replaced it, seems nothing he or we could do helped the matter. Im not sure if you are open to testing another router? how long have you had this router maybe afrihost can offer you another one?

Below is part of an email trail between myself and a high level tech at Afrihost, please see:


I am now embarrassed. I enabled all firewall settings. SPI, ALG, PPTP, IPSec , etc. I also removed all port forwarding. Added port 5060 to IP address and decided to try again. No luck. Tried to add route. Then I looked at the IP address and mask of the WAN. Then I noticed it was this did not alarm me as my Afrihost WAN has some unusual settings. Gateway was DNS, and mask of (mod class c I guess but not seen much by me). So I released and renewed my IP. Zoiper and my IP phone inbuilt software worked. Sorry for all this. Would like to call someone from fresh phone to test sometime

Hi Paul,

I am glad that it is working for you now. We do not have a call centre you can call to test but have you called your mobile? or some one in your family to test?

I have tasted using a landline and cellphone. All works well. I would now like to port to Fresh Phone. It also seems like the grandstream devices to connect analogue phones seem the cheapest solution and the way to integrate a familiar phone into a VoIP system for older less tech savvy users?

Hi Paul, 

You can either go with something like a Yealink DECT phone or a Grandstream ATA adapter if you wish to re-use old hardware. It's totally up to you, they ultimately function the same way, you will be able to make and receive calls.

My GrandStream HT802 and old phone work OK. Call quality seemed better than the Telkom line.

Have not tried an overseas call yet.

And the latency is good too:


Login or Signup to post a comment