Start a new topic

Registration Issue

Hi. I have been using Freshphone via Zoiper for Android (Samsung Galaxy Note3) for a few weeks on a 4Mbps ADSL line. The service was trouble-free. Yesterday I moved to a Fibre FTTH connection (50up/50down) and my Voiper would not register or connect.  I have tried re-installing, and tried every combination of I can think of to configure the Voiper settings, but to no avail. I have also tried the Media5 softphone, but still also with connection/registration issues.


The fields required in the soft phone settings are provided by on my Freshphone dashboard, but the names of the fields differ slightly from the names of the corresponding fields in the softphones, so I may be missing a trick there.


My router is a new D-Link AC1200 Wifi Gigabit router Dual band 11AC for 802.11ac wireless (for the tech boffins)


Can anyone confirm what Freshphone data populates what Zoiper or Medi5 phone setting screens?


Kind regards,,,

 


1 person has this question

I have run a trace on the freshphone sip1 address and seem to have found a problem in the freshphone IP range (41.221).  This may be causing problems with other customers as well.  


Kind regards




C:\Windows\System32>tracert sip1.freshphone.co.za

 

Tracing route to sip1.freshphone.co.za [41.221.5.251]

over a maximum of 30 hops:

 

  1 1 ms 1 ms 1 ms dlinkrouter [192.168.0.1]

  2 4 ms 2 ms 2 ms 169-1-33-1.ip.afrihost.co.za [169.1.33.1]

  3 3 ms 2 ms 3 ms 169-1-21-73.ip.afrihost.co.za [169.1.21.73]

  4 3 ms 2 ms 2 ms 169-1-21-8.ip.afrihost.co.za [169.1.21.8]

  5 4 ms 3 ms 3 ms nashuacommunications.ixp.capetown [196.10.140.54

  6 21 ms 21 ms 21 ms 41.221.6.161

  7 22 ms 20 ms 21 ms 41.221.6.161

  8 * * * Request timed out.

  9 21 ms 20 ms 20 ms sip1.freshphone.co.za [41.221.5.251]

 

Trace complete.

 

C:\Windows\System32>



Hi Brian, 


We will advise our accounts department to get in touch with you regarding the cancellation of your account. 


The team here at FreshPhone would like to take this opportunity to reiterate and remind users, that, FreshPhone is designed as a "Free Home-use" or "Residential" service, in order for this service to remain such a service, we have created a community-based forum where we urge our residential customers to communicate with and assist each other in a spirit of goodwill, while our team at FreshPhone will add or elaborate on any posts where the community has not yet helped out or resolved a certain aspect of questions posted.


We welcome anyone to make use of our service but would urge business customers to revert to our parent company www.euphoria.co.za in order to make use and take advantage of their Premium Business Telecoms Solutions. 


Regards, 


Freshman




This is taking too long.

Please advise how I cancel my account and get my credit balance back. 

I have a business to run and I can't run around between service providers. I must find a provider that at least has a more responsive support team.

Hi there. I have contacted my Fibre ISP (Afrihost) who have confirmed that there are no blocked protocols on my my account, and that UDP is enabled.


They have suggested that you ad their IP range to your system. Their range is 169.1.  


Can you please check this out?


Thanks


Hi Brian, 


We recommend that you contact your Fibre ISP, as you have stated that the service worked up until you switched your connectivity provider.  

they must ensure you that all traffic is allowed, to and from our servers. 


The communication protocol must be set to work over UDP. 

The message i get is "Registration failed (DNS Timeout (503))


I pinged sip1.freshphone.co.za.  Got response from 41.221.5.251. 

4 pkts sent  & 4 recvd. (0% loss)

Min time = 20ms

Max time = 26ms

Ave = 22 Ms.


I uninstalled Zoiper from my phone completely. (After uninstall, I manually removed remaining zoiper file.) I then re-installed, and used the QR code to set up.  It still failed.


Crazy, because it was working until I switched from ADSL to Fibre.


Rgds


 

Hi Brian, 


This looks like a fire wall block setting, can your ISP confirm that you are able to reach our servers? sip1.freshphone.co.za 

You can try pinging it from your PC to test this yourself. 



Login or Signup to post a comment