Start a new topic

No support?

I opened ticket #49 24 days ago, and have not had a response. I have still not received the emails, even though I am now up and running using MicroSIP (Zoiper doesn't work properly at all).

Was the ticket missed? Was it assigned to someone who isn't around?

Some insight into why the ticket hasn't been responded to would be most appreciated.


Hi Michael, 

Thank you for your enquiry, please note that due to the nature of this service being released as a free service (no monthly costs or subscriptions) we urge patrons to make use of the forum as a communications platform.

Are you in need of any additional information at this time we may assist you with?


I think it would be helpful if you didn't make the ticket facility available then - or at least a message atop the ticket form to state this. I don't recall seeing anything about the fact that the forum should be used instead.

Regarding my issue: I'm using MicroSIP now, but it also freezes, for about the same duration as Zoiper. The only difference is that Zoiper freezes when I need to make a call, after having dialled the number. In the background, the server calls the number, but Zoiper is not responsive, and so I can't hear anything. A second call works. MicroSIP works differently, and so it freezes for a little before I dial a number. This isn't a problem though as the first call goes through successfully, and then it remains responsive (though I haven't tested for long durations yet).

It could well be my setup - I will try on a different machine when I have access to it.



Oh, and is there any reason I didn't receive my signup emails? They did not even arrive in the Junk folder...

We are currently in the process of resolving a sign-up issue we have been experiencing, the dial delay sounds like it has to do with the connectivity you are utilising, please let us know if this gets better once you ca test from the other device. 

I'm using a 50MiB fibre-line ver the Seacom network; latency to a local server is 2-3ms. Calling out with my phone on 3G works quite smoothly; no regular hanging.

The signup issue has been resolved, 

Hi, I'd like to follow up on this. Still using MicroSIP, and the app still hangs when I begin entering the phone number - it hangs for around 10 seconds, sometimes more. Any digits I've typed show up after the delay. When using Zoiper, it starts hanging before I try dialing, and then I land up having to restart it. So, on my PC, MicroSIP is the best as it, at least, recovers from the hang. What could be causing this?

Hi Michael, 

What you are describing sounds like application runtime errors. 

You could try and log these faults as they occur and escalating them to the application developers and also your respective device suppliers. 

I will try that, but o do think this is server related.

No, it would either be the applications or the devices.

One more thing you could do is to test alternate connectivity sources and see how it affects the behaviour 

I have just written to them - will let you know what they say as soon as I hear back.

It turns out that the server doesn't not support UDP/TCP. So, when MicroSIP was configured to automatically detect a connection type, it would run through the list. UDP and TCP would delay it, and it would eventually connect. Changing it to TLS, however, completely resolves the issue. Small delay of 1 second, and it doesn't happen all the time.

Seems this isn't solved, after all. Have now tried MicroSIP, Linphone, Zoiper, all the same thing. Am about to try Jitsi, but I doubt it will solve the issue.

That previous 1sec delay was because I'd made calls in the current session. Upon closing and re-opening MSP, same issue. This can't possibly be a software issue.

Jitsi seems to handle it a little better. Will follow-up if any issues arise.

Login or Signup to post a comment