Start a new topic

Incoming Calls Not Working

I have signed up for Fresh Phone and configured my Snom300 phone with the account. I am however still unable to receive calls on 0872300051.


Could you please let me know asap


3 people have this question

Hi Doug, 


Our apologies it seems the matter is still persisting, we have escalated it further and will revert back as soon as possible. 

I am unable to receive calls. I get the message"the telephone number you called is not available at the moment" when I dial in.


I can make outgoing call and have been using it successfully, however I cannot dial in.


I have setup a test bench with only an ADSL router and nothing else connected, running Zoiper 3.15 on a PC and iPhone with no luck. I have also tried it through a mobile wifi with exactly the same results. I am not sure what else to try, any ideas?

Doug

This has now been resolved.

Fantastic, its working. Appreciate the help.


Hi Doug, 


We are having our tech team look into the matter, thank you for reporting it to us, we will revert back soon. 

Hi, I don't know whether the phone is on DND or not. That may be my problem.


I have two handsets and have recorded messages on both (*85#) and have set up voicemail to email. Phone calls go straight through to voicemail (not available) without the phones ringing and I get emails correctly. Ring timeout is set to 20 seconds.

Hi Support I too are having the same issue and have followed all the steps. Initially I could not make or receive calls and all incoming calls went straight to voice mail. After following all steps above my outgoing calls are now dialing but as soon as the destination answers it disconnects. My user is 27872383770. Phone is a snom 320 and is fully registered. I have tried on my zoipher and works fine with incoming and outgoing so router and network are fine. Something between Freshphone and our Snom phone not loving each other. 

Please assist urgently. 

Kind regards

I have the exact same problem and cannot receive calls. I can make calls fine on my SNOM300.

Hi Rob


I get an unavailable message when calling your phone. My guess would be that the phone has DND ( Do Not Disturb) enabled on it.



Hi Michael,


I just tried a call to your number and it rang through to my phone, could it be that the snom may have deregistered? If you can please try to turn off "challenge response" and "rtp encryption" on the snom.


Once it has re-registered please try an inbound call again. 


Let me know if the issue still persists, thanks

If I call the number, its goes straight to voicemail "the person at extension..."

I turned off voicemail in my account settings and now the call just not connect. But the account shows the device is online and connected:


Device Status
  Latency Phone Device IP Address
OK Online 87ms (Good) snom300/8.7.5.35

Hi Michael,


Could the phone be on DND? this would cause it to say the person at this extension is busy/the number you have called is busy.


You didn't finish the sentence voicemail "the person at extension..." Does it say busy or unavailable?



The DND is off and I have another sip account on the phone and that recieves and makes calls. Its the standard voicemail message from the sip server.
Login or Signup to post a comment