Start a new topic

Incoming Calls Not Working

I have signed up for Fresh Phone and configured my Snom300 phone with the account. I am however still unable to receive calls on 0872300051.

Could you please let me know asap

5 people have this question

Hi Aziz,

Are you able to dial out? Would you also be able to make sure that the device you are using is not perhaps set to "DND" or "Do not Disturb"?

When i dial out. The recipients phone rings as it is right next to me and as soon as they click "Answer" it disconnects.
I am also still unable to receive calls but the status shows that the phone is online. There is no access to the PBX Manager so i am not able to check inbound or outbound rules.

You can also try this:

The best option is to ensure everything is working correctly with something like Zoiper - this will confirm that signalling and calling is technically working on your home network. There may also be things like SIP ALG that will need to be disabled on your router. These are all issue that will need to be resolved on your home network - if you are struggling, or are not sure - you are more then welcome to consult an VoIP expert or technician for any company, so long as they are familiar with VoIP, they should be able to assist you.

When you say "There is no access to the PBX Manager..." what exactly do you mean? FreshPHONE is not a PBX.

I am unable to receive calls. I get the message"the telephone number you called is not available at the moment" when I dial in.

I can make outgoing call and have been using it successfully, however I cannot dial in.

I have setup a test bench with only an ADSL router and nothing else connected, running Zoiper 3.15 on a PC and iPhone with no luck. I have also tried it through a mobile wifi with exactly the same results. I am not sure what else to try, any ideas?


Hi Doug, 

We are having our tech team look into the matter, thank you for reporting it to us, we will revert back soon. 

Hi Doug, 

This issue has been resolved, please may you test it out and confirm f it is functioning properly on your end?

Hi Doug, 

Our apologies it seems the matter is still persisting, we have escalated it further and will revert back as soon as possible. 

This has now been resolved.

Fantastic, its working. Appreciate the help.

I have the exact same problem and cannot receive calls. I can make calls fine on my SNOM300.

Hi Michael,

I just tried a call to your number and it rang through to my phone, could it be that the snom may have deregistered? If you can please try to turn off "challenge response" and "rtp encryption" on the snom.

Once it has re-registered please try an inbound call again. 

Let me know if the issue still persists, thanks

If I call the number, its goes straight to voicemail "the person at extension..."

I turned off voicemail in my account settings and now the call just not connect. But the account shows the device is online and connected:

Device Status
  Latency Phone Device IP Address
OK Online 87ms (Good) snom300/

Hi Michael,

Could the phone be on DND? this would cause it to say the person at this extension is busy/the number you have called is busy.

You didn't finish the sentence voicemail "the person at extension..." Does it say busy or unavailable?

Login or Signup to post a comment