Start a new topic
Solved

Connection made, no voice heard

I'm using the Yealink W60B/W53H combination.


I used to get the "Path Busy" issue, then had to restart the base to get things working again. As suggested elsewhere on the forum, upgrading the firmwares solved that problem.


However, I now intermittently get that I will phone out, or someone else would phone in, and when the call is answered there is nothing. So the connection is made, but no voice is heard. The phone shows "Talking..." as if the call is in progress, but I cannot hear the other person and the other person cannot hear me. Looking at the call history, it shows as successful calls, and I am in fact getting billed for these outgoing calls, although nothing is happening. Only a base restart seems to solve the problem again, until it randomly crops up again.


Are there any suggestions to look at, or somehow to solve this?


This could be a result of the firmware used. I would suggest trying the below firmware instead:


W60B - 77.83.0.35

Hi Theo


Path Busy was firmware, which you fixed already.


No audio is normally firewall related. Your network is allowing the call to connect, but not allowing the RTP( the voice part of it to be sent out or received) Basically your firewall is blocking the port that the voice is coming through. Restarting the base get the base to connect via a different port,and it works again until your firewall decides that it is time to close the port again.


Look for a setting on your router called SIP ALG and ensure that it is disabled. ( normally under security/firewall settings)

You can also try dropping the level of your firewall



I can assure you that it has nothing to do with how you set the phone up and it has nothing to do with your account or our servers. Definitely router related, well 95% router related, 5% chance that it could well be the handset/base station firmware.



Thank you both.


I will look into both suggestions.


The option for SIP ALG I have disabled previously, based on advise from here. But looking at the firewall settings again is a good idea.

Thank you Theo.


Please let us know if you experience any further issues.

Login or Signup to post a comment