Start a new topic
Solved

Zoiper 5 Pro for MAC and Freshphone - not receiving inbound calls

  

I am using Zoiper5 for Mac (purchased professional version) but even with the Freshphone web app, I am not receiving inbound calls.

 

I called the Euphoria Telecoms Zoiper Click2Dial010 593 4500 number as per the support section on Freshphone web portal but they said I need to email help@freshphone.co.za as they can’t assist with Freshphone queries… Did that and received an email stating that help@ does not deal with support queries...


Can anyone tell me how on earth I can set my account/service/application to receive phone calls? Better yet - who can I actually TALK to, to resolve this?

zoiper5.png
(25.8 KB)

ps.  I can make calls, just not receive calls...

Hi Donovan,


I see the account is online my side and should be able to receive calls. Please advise if you having any further issues regarding this issue. 

Hi Donovan


I have been looking at this account and all seems to be in order. I see you have not had any incoming calls lately. The issue seems to be persisting. The public IP for your account is a push server IP address. Have you ever used a mobile app, like ours, and not reset the application before downloading it? Because this is precisely what happens in that scenario.


The registration is saved on their push server and any time you try and call your Freshphone account it will try and connect to the old push server.



Hi Dononvan


I see that your account is no longer showing the Push Server IP. Is your issue still persisting?

It's at random. If it does not work I restart the app and then it seems fine again. Until I realize that it's not working again, restart... Just annoying

Hi Donovan


If it has been reset on the mobile that it was created on, as I don't see the public IP of the Push server any more, I see a Web Africa IP. then the only other 2 things that it could be are the Zoiper App( probably not) or your router firewall that closes the port that our server is communicating through with your Zoiper.


Have you got a setting on your router called SIP ALG. If so, disable it please. You can find it in the security/firewall settings of the router.



Login or Signup to post a comment