Liquid error: undefined method `name' for nil:NilClass
Start a new topic
Solved

Cannot Receive Incoming Calls

GoodDay 


We have recently signed up to FreshPhone and Porting of our Telkom number has has gone through successfully. 


We have configured a Yealink W60P Base with W56H handset running on our Fibre line. 


Two Issues: 

1) when you reboot the base it comes up and you are able to make outgoing calls and receiving incoming calls. The latency is excellent around 35ms on the dashboard and our public IP is correct. 

However after a few minutes the latency jumps to around 300ms and the Public IP changes and we are no longer able to receive calls to the phone (we can make outbound calls though).

This tells me that there is another 'device' logged on with our profile but we have not configured any alternate device (that I am aware of). 


Can you advise as we cannot receive any incoming calls? 


2) The handset does not appear to provision correctly. The date on the handset is correct but the time is many hours out. 


We used the below link to configure the W60P Base + Handset


http://help.freshphone.co.za/support/discussions/topics/17000004918/page/2?url_locale=


Please advise 


Thanks


Hi there 


Solution 1:

Log onto the base station make sure that accept trust server is enable under the general tab under features that should fix the issue. Also ensure that SIP ALG on your fibre router has been disabled.


Solution 2:

Make sure that the correct time server has been synced on the handset it should be ntp1.freshphone.co.za .


Please advise us on if this works for you.

Hi Support


Appreciate the feedback.


Solution 1:

We have enabled the Trust Server on the Base Station Config (As Below)


image



Cannot disable SIP ALG

- We are using the MediaAccess TG588v router installed by MWEB. 

- Cannot locate an option to disable SIP ALG on this router in the config area

- Contacted MWEB support who inform me that this router does not have this feature ? 


Solution 2:

The time server was already configured with ntp1.freshphone.co.za (as per below). 

- The phone still does not pull the correct time + date details? 


image



Please advise

Thank You 


Hi James 


1. Time is wrong

Set DHCP Time to Disabled


2 when you reboot the base it comes up and you are able to make outgoing calls and receiving incoming calls. The latency is excellent around 35ms on the dashboard and our public IP is correct. 

However after a few minutes the latency jumps to around 300ms and the Public IP changes and we are no longer able to receive calls to the phone (we can make outbound calls though).

This tells me that there is another 'device' logged on with our profile but we have not configured any alternate device (that I am aware of). 

This means that your account is still registered to the push server from when you used the mobile app. Reinstall mobile app, log in and then go to settings and click reset application. Now you can uninstall the app. The Yealink phone will not have the registration stolen any more

Hi Support


The Incoming call issue appears to be resolved now thank you. 


The date and time is however still an issue. I amended the DHCP Time to Disabled as instructed, rebooted the base and phone, but the date and time defaults to 28 January 2020 at 00:00 each time? 


image



Please advise further.. 


Kind Regards 

James 

I had the same issue on my Alcatel , Freshphone time server refuses to give my phone the right time so I changed the time server to europe.pool.ntp.org .... problem sorted. 

Hi James


There are many alternative time servers that you can use if the FreshPHONE one is not working on your network. The example that Nikolaos gave is a good one to use or time.google.com

Login or Signup to post a comment