Start a new topic

need to manually re-register SIP in order to receive incoming calls

I am using a SNOM D715 and have to manually re-register my SIP account each and every time in order to receive an incoming call. Outgoing calls are fine. Settings are as follows:

  • RTP encryption is off
  • support broken registrar is on
  • SIP ALG in my internet router is disabled
  • DND is off

Tried to disable my firewall on my router (Asus RT-N66U), incoming calls are still not working.


I am having a second line with a different SIP provider on the same SNOM D715 and have no issue with incoming calls.

 

Any assistance will be appreciated.



Thanks to Sandy for posting the answer to my problem (that post has in the meantime unfortunately been removed). FreshPHONE app for Android has a problem, if you are using like me the FreshPHONE app + a SIP phone, your SIP phone won’t be able to re-register and therefore you won’t be able to receive incoming calls. By removing the FreshPHONE app, my SIP phone can now re-register and I am able to receive incoming calls. I hope FreshPHONE is going to address this issue with their app sooner than later.

Hi Jean,


The issue Sandy was experiencing was the registration was somehow stuck caching on our push server, its the first time I have see it. By using the app (which hands off registration to the push server thus keeping the ext always available other wise the push would be pointless.) Trying to use another phone in the mix, the push server will always take the registration. You can not use 2 devices with freshphone like this, its not designed for that. Should you want to keep the app on your phone but not registered you could try turn off push incoming calls in the settings menu, then use the app and afterwards close the process. 

However every time you do this your other phone will de-register.




Login or Signup to post a comment