Start a new topic
Solved

VOIP keeps disconnecting

I have a Freshphone account and 2 weeks ago i set up the VOIP settings on my B315 LTE router to use with my analogue phone.Everything was working fine until last Friday when i found through the Freshphone control panel that the VOIP was disconnected.Since then i have tried everything,when I restart the router the VOIP is connected but after a while it’s disconnected again.I haven’t changed any settings from when it was working fine.Also when it shows disconnected in the control panel i can still make calls but I can’t receive any. If you could help me fix it would be greatly appreciated.


Hi Admire,


I hope you are well. Please follow the steps below to disable SIP ALG which is causing the registration to fail. Also please set your firewall perimeters to low. Thank you.


  1. Connect the device to your laptop or computer via USB cable or Wi-Fi connection.
  2. Launch a web browser and in the address bar, enter 192.168.1.1, then click the arrow icon or press Enter.
  3. Click Settings.
  4. Enter the required username and password, then click Log In
    NoteThe default username and password is admin.
  5. Click the Security dropdown.
  6. Click SIP ALG Settings.
  7. Untick the Enable SIP ALG box.
  8. Click Apply.

SIP ALG has been disabled.

Hi,

please note all these settings have been disabled. I did so when I first did the setup and everything was working fine. One thing I just noticed is that if I put my Telkom sim acrd in the router everything seems to work fine but if I put the Cell C fixed LTE SIM card then it disconnects soon after connecting so I'm guessing the problem is with Cell C?

Hi Admire,


Please connect a device to the router with the cellc sim card activate on it. Once connected please open up a google search page and type in "whats my IP". Please forward the IP address in your next reply. 


Thank you

197.99.252.241

Hi Admire,


I hope you are well. The reason why I asked for your public IP address was to see if we were blocking any traffic from that source. We are currently not blocking any traffic from that IP address. That will lead me to believe that there could be an issue with the CellC network regarding VoIP. There are no issues on the router as you advise that the Telkom network works with no issues. The next step will be to contact CellC and ask them to test the connection between their network and ours. 


Thank you. 

Login or Signup to post a comment