Start a new topic

Granstream HT801 unregisters frequently


I have a Granstream HT801 connected via LAN cable to my Mikrotik Hap Lite AP, and have a 4mb Fibre connection.

Every morning I wake up and the HT801 shows that is not registered. I try to reboot, turn the account to not active and them active again but nothing gets it to re-register. The only way I can get it to register is to do a VoIP data reset on the UI or by pressing the reset button on the unit, and then re-entering the SIP details from scratch. I have tried extending the registration expiration time and setting a re-register before expiration time, but this has not helped. On a few occasions, it has managed to go a few days (2 or 3) without having this problem.

Does anyone have a similar issue or know why this is happening?


sorry it did not connect

Just used zoiper as I need to port my land line and I wanted to see if it worked. so zoiper works

did you get the screen setup page?

Len, could you please provide me with your public IP?

my ip is

see attached sccreen shot setup


I don't see that IP in the blacklist, nor do I see connections from it to us.

Can you try run tracert from command prompt please.

please find tracert file screenshot

(6.01 MB)

here is the attached file tracert.rtf

(6.01 MB)

Hi Len,

Thank you. 

Login or Signup to post a comment