Start a new topic
Solved

Granstream HT801 unregisters frequently

Hi, 


I have a Granstream HT801 connected via LAN cable to my Mikrotik Hap Lite AP, and have a 4mb Fibre connection.


Every morning I wake up and the HT801 shows that is not registered. I try to reboot, turn the account to not active and them active again but nothing gets it to re-register. The only way I can get it to register is to do a VoIP data reset on the UI or by pressing the reset button on the unit, and then re-entering the SIP details from scratch. I have tried extending the registration expiration time and setting a re-register before expiration time, but this has not helped. On a few occasions, it has managed to go a few days (2 or 3) without having this problem.


Does anyone have a similar issue or know why this is happening?


Hi Len,


Thank you. 

here is the attached file tracert.rtf

rtf
(6.01 MB)

please find tracert file screenshot

rtf
(6.01 MB)

I don't see that IP in the blacklist, nor do I see connections from it to us.


Can you try run tracert sip1.freshphone.co.za from command prompt please.

my ip is 169.0.164.65

see attached sccreen shot setup

txt

169.0.164.65

Len, could you please provide me with your public IP?


https://www.whatismyip.com/

Just used zoiper as I need to port my land line and I wanted to see if it worked. so zoiper works

did you get the screen setup page?

image

sorry it did not connect

While you can have the same SIP account on multiple devices, it will ring on either of them, not simultaneously. IE you could be out and expect a call to ring on Zoiper but it will be ringing on the Granstream device, there's no way to have them work simultaneously. Therefore having the same SIP account on multiple devices isn't recommended.

Did it connect?


You don't have to uninstall Zopier. You can have multiple devices connected to the same sip account.

This has done a change to the firmware. plugged in all my stuff id etc & Password

reboot must I uninstall zoiper first on android?

Yeh, I think it's firmware.grandstream.com

I just checked the website and that's the same one I found.


The config server doesn't matter because you set your own config on the fxs port tab.

firmware.grandstream.com is the only other I found

Hi Trishen - will try ( Its so good to get feedback )

it is set to http and fm.grandstream.com/gs is this wrong

Login or Signup to post a comment