Start a new topic

Random calls from 1001, 100, etc

Good Day, please assist in advising how to amend the settings on a Escene ES290-PN VIOP phone to stop receiving calls from 1001, 100, etc.


Hi Tyrone,


Please enable Accept SIP Trust Server Only in the phone settings, you may also change the local SIP port to 5090 but do not change the registration port from 5060.

Hi this seems to now be happening to my client also, just moved them over to a yealink phone and ported their landline number. They also getting calls non stop from this vicious  


i myself never get this issue and i have got 3 Phones running in my house with Freshphone. Can you maybe assist if needed i can send you the number and the profile to do some checks ? 

Pleasure

Hi Jeff,


Thank you. 

Got it in the User Manual!

Where is 'Accept SIP Trust Server Only' on the Yealink W60B. 100 calls far too frequent.

Hi Rowan,


Thank you. 

Good Day, thank you for the reply, I will go through the phone settings and check for the trust server only settings. As well as check for the SIP ALG and NAT setting on router. Thanks.

Hi Rowan,


The calls you are getting is called sip vicious or ghost calls. Unfortunately, I do not have a phone like that to go through it to see which setting will stop the untrusted calls from coming through. When I looked through the manual I could not find a setting that would stop the calls. On the Yealink phone, there is a setting called "Accept SIP Trust Server Only" which only allows calls from the server (sip1.freshphone.co.za) and from nowhere else. Please can you go through the settings on the phone to see if you can find such a setting?


Also please have a look at your settings on your router. The SIP ALG setting should be disabled. Also have a look at your NAT settings, your public IP address is shown when you make outgoing calls which allow's these hackers to intercept the traffic and gain that information. 


Thank you. 

Login or Signup to post a comment