Start a new topic

"The number does not exist..." with outbound calls

Hi,


As from this morning, when dialling using the zoiper app no calls seem to go throught...All I get is a "The number does not exist..." message.


Thanks


Hi Stefan,


Are the issues related to Vodacom numbers only or other network numbers? 


Thank you

Thanks for the quick response Fresh Man.


I've just tried a MTN number, seems to work so seems like it is vodacom related.


Thanks!

Hi Stefan


Vodacom have confirmed that they made massive network changes and are having issues with receiving calls from other networks. This issue seems to be Caller ID related, as we have tested by removing the Caller ID ( changing to anonymous) and then the call goes through. We are awaiting feedback from them that it has been resolved

please advise once this issue has been resolved

Hi Bernard


We are awaiting legal feedback as Vodacom are not accepting Vodacom number Caller ID's that are not originating on their network. We will update this string as soon as we have clarity

ok but I'm displaying an ported 084 number that is on MTN and it is still not working... thanks I will wait for feedback

Login or Signup to post a comment