Start a new topic

 AirPort Extreme with Freshphone

Hi I have a Gigaset A510IP (42.243 (422430000000 / V42.00) phone system connected via Ethernet to the Apple Airport Extreme (7.6.9) which I'm using as my fibre router. The Firmware on all devices are up to date. The A510IP registers properly and I can make outgoing calls. The system however does not receive any calls. When the number is dialled it just gives an engaged signal. I've gone through all the settings a few times as specified here http://help.freshphone.co.za/support/discussions/topics/17000005770 but can't seem to resolve the problem. Please assist? Thank you

Hi Faaiez,


Thank you. 

Thank you.


Everything seems to be working now.

Please let me know what you have done to sort it out?

Will test it out for a few days then put through the request to port my copper line number.

Hope this doesn't take long.

Finally getting rid of everything Telkom!!!


Thanks again.

Hi Faaiez,


Please check the DTMF setting on the Gigaset phone. The setting should be set to SIP info. 


Thank you. 

I now have a different issue which is a better one to have.

When I enable pin enabled dialling and enter the pin which I entered into the following field it just keeps saying password incorrect.


Voicemail Pin/Password:


Regards

Hi 


It's working now.

What have you done?


Thanks

Hi Faaiez,


Please can you test your Gigaset device and let me know if the issue has been resolved. 


Thank you. 

Hi Faaiez,


When your mobile data was active on your phone, could you receive calls? 



Hi I have had Zoiper installed and it didn’t receive any calls when I was on my WiFi. I am currently not home but connected to WiFi so you can try ringing me now. Thanks

Hi Faaiez,


I would like to perform a test. Please download Zoiper on your mobile phone and set it up. I want to determine whether the actual phone is an issue or the router. 


Thank you. 

When I scan the WAN IP address it shows that port 5060 is open as follows:


Open TCP Port: 5060   sip


Hi


I've disabled NAT and it is still not working.

As I mentioned before the port mapping is definitely working properly as I can get to my Web Server and Plex server properly from outside of my LAN. I've added another mapping for Freshphone on port 5060 but it doesn't work.

Hi Faaiez,


The only port we use is 5060 when communicating with our system. There is something on your router that is blocking the incoming traffic when receiving calls. Please disable the NAT settings and test the device. 


Thank you. 

Is there anyway on your side to check whether all the required ports are open etc?


The status on my line is as follows:



Online
42ms (Excellent) A510IP/42.243.00.000.000 WAN IP removed

Which indicates that everything is fine.




Hi


The ISP is Cell C using Vumatel as the backbone.

The Apple router does not have a SIP ALG setting nore does it have any place for low, medium or high firewall settings.

I've read somewhere on the internet that in order to get VOIP to work you need to open the ports that you require to be opened which I've done in the Port mapping settings. I've also enabled NAT port mapping. 

I know the port mapping works properly as I have an Apple Server which I use to serve a Wiki page as well as a Plex server which I can reach from the internet. 


Thanks

Hi Faaiez,


Please can you check that the firewall on the Apple router is set to low and also check for a setting called SIP ALG which should be disabled. 


Thank you. 

Login or Signup to post a comment