Start a new topic

ATCOM A21 instalation

Good day, I have an ATCOM A21 VOIP phone, problem is I cant seem to get it active when looking on the freshphone website it says inactive, the the atcom phone instalation manual is worth nothing, also when trying to link my pc to the phone by entering the phone's IP adress into the browser and then entering the standard admin admin as user name and password it only says acsess denied. So I entered the all the data manualy on the phone and not via the web, but no success. is there a step by step guide maybe for the ATCOM phones when using freshphone? kind regards Jaco


Hi Jaco


Try the admin password as 123

image


image


managed to connect via Chrome, somehow IE doesnt want to connect. 

I filled in all the data I think but no luck . It still says unregistered.

Hi Jaco


Try put in sip1.freshphone.co.za on the outbound proxy and say yes to use outbound proxy. If it does not work, you can then try change the SIP Server to the IP address instead of the name 41.221.5.251.


Disable SIP ALG on your router as well

image


image


Did everthing except the last instruction of changing SIP Server to IP adess as it is sip1.freshphone.co.za and not 41.221.5.251, not sure if im looking at the correct SIP server

image


image


Don't worry about the SIP page on the Atcom, go to the Account page.


Change the level of your firewall to low on your Huawei


And 41.221.5.251 is the IP address of the server. Your ISP might be struggling to convert the name sip1.freshphone.co.za to the IP. this is why I asked you to test it

image


switched firwall of on router no success

Login or Signup to post a comment