Start a new topic

R5 calling credit not finishing

 Hello,


I have had my fresh phones account for some months now and I have made some calls successfully. The strange thing is that my R5 calling credit is not finishing, there are also no records for the calls I made and received in the call history.


My worry is I might get a surprised big bill later on.


Please advise.


Regards,

Martin


Hi Martin


Do you definitely have the account that ends in 34 installed?

Thank you so much for your reply. I went to check in the admin page of my phone and found that Fresh phones and my previous VOIP account were all enabled. I disabled and left only the fresh phone settings enabled, I can receive calls but I cannot make calls. The phone displays "VoIP not available"

I tried enabling/disabling  ALG in my LTE modem/router, results are the same.

 

On your handset, does it show INT 1 or INT 2? Could you also please send me a screenshot on the number assignment.



It shows INT 2. I went to the number assignment page and I noticed something about the INT 1, INT 2, IP1, IP2 and i made a change on INT 2 "for outgoing calls" i changed it to IP2 now everything is working fine.
I can make calls and the credit is now being used up. I have attached the before and after making changes screenshots. Let me know if there is anything else that needs changing.

Thank you for your assistance.

 

Hi Martin, 


I would make these changes.


image


Thanks, I have made the changes.

 

Cool just test if everything is in order

Everything is working. Thanks again.

 

Login or Signup to post a comment