Start a new topic

Conflict when I connect second Grandstream HT801 VOIP adapter.

 My connection works fine using a Grandstream HT801 VOIP adapter. My problem started when I tried to add a second account using a second adapter.


When I reboot the adapter (or toggle "account active" off and then back on) the Freshphone dashboard status goes "online" and everything works fine. But after between 30 seconds and five minutes it changes to "offline".This is not always on the second adapter. I have tried various combinations of the two accounts on the two adapters. The problem occurs on some wierd combination of account, adapter and LAN port. Clearly though there is some sort of conflict. Are there any settings on the adapters that could avoid this? Alternatively are there diagnostics on your server that could show what is happening?


Fair enough, thanks for your response. appreciate it

The problem I had was a much more complex one where I needed to connect two separate HT801 with different numbers to the same wifi network.

 

Yes, 3 phones connect to a main base and I am assuming the other bases are just charging and docking stations

If by "satellite bases" you mean satellite phones connecting wirelessly to the "main base", then yes it would work.

 


1 person likes this

Hi. I want to get a GRANDSTREAM HT801 and was wondering if it would work with a 3 phone analog wireless set. I would plug in the main base into the the grandstream and have 2 other satellite bases, would that work?

Hi John


That is great news. Seems that your router was not handling NATting at all if keep-alive needed to be activated

OK I have found the solution for anyone else who has this problem in future:

NAT Traversal has settings: No, Keep-alive, STUN and UPnP.  Both units must be set to "keep-alive".

 

Rebooted computer, router and Ht802 device. Connects then falls over.

I'll look again tomorrow.

 

Reset to factory settings, reloaded account 174 on port 1. Connects but then falls over even when it is the only connection.

 

Back to port 1 with account 174. Falls over even when it is the only connection.

 

Interesting. The 174 account now falls over even when it is the only connection.

 

Nope - fell over

 

Nope. I'll try SIP port 5090 as you suggested earlier

 

Nope - fell over. I'll reboot the device.

 

I noticed that the local SIP port on port 2 is 5062 instead of 5060 and local RTP port is 5012 instead of 5004. I configured the 174 account to port 2 and switched it on and port 1 off. That connected. Let's see.

 

Login or Signup to post a comment