Start a new topic
Answered

Afrihost Fibre - FreshPhone Account Registration Failed - POSSIBLE FIX

Dear FreshPhone Users, 


It has come to our attention that selective Afrihost Fibre installations do not allow FreshPhone users to register SIP accounts as per usual, we enquired with them as to why this was occurring and they reverted with a possible solution for affected users to implement. 


This has proven to resolve any registration issues reported thus far and is quite simple to do, there it is: 


When you are setting up your SIP account on whichever device you may be using, simply add ":5060" at the end of the SIP-Server address, as seen here:


Sip-Username: 2787*******

Sip-Server: sip1.freshphone.co.za:5060

Sip-Password: *************


Please let up know if this has helped you with your setup. 


Best Answer

VoIP thru ===> FreshPhone & Afrihost are looking up!


Zoiper software phone settings as per QR Code -- plus IP address


Account name :  FreshPHONE

HOST:             sip1.freshphone.co.za:5060

Username:          27870123456                           ( not my real number)

Password:    *******************  (no idea as it is - Set by QR Code process

Outbound proxy:    41.221.5.251  was the same “HOST” above.


D-Link AC1200 Wi-Fi Gigabit Router settings:

I played with SIP ALG (under security)-switch back to the default “ON”


System seems to be working fine – caused plenty of frustration – Now to look forward to crystal clear voices at an affordable cost. 

(High light text was changed)


Many thanks to all concerned.


Ed


1 person has this question

We with Afrihost.  Have a DLink modem. Registered & Rica with Fresh Phone.  Bought a Gigaset handpiece.. and my husband is trying to configure with no success.

Device status "Offline".

Where we try to add ":5060" for Afrihost it won't allow the ":" sign.  (On Gigaset  interface)

I've managed to use FreshPhone through Zapoid on my mobile, but we want to use the handset used for our home. 


Just wanted to say on Afrihost/Vumatel in zoiper I changed both the Server and Proxy to sip1.freshphone.co.za:5060 and its working fine now.

Hi Oliver,


Thank you. 

HI Fresh


Thanks yeah, so I figured out that I leave the app open in the background it does receive incoming calls.

I didn't realise that was a limitation. Will see how the next couple months go and if I am happy, maybe I will upgrade to pro.


Thanks for the help.

Hi Oliver,


I hope you are well. Please can you delete the application and re-configure it without touching any backend settings. You need to have the free version of the application running in the background so it keeps the account registered once you close the app it kills the registration which is why you are not receiving any incoming calls. Please let me know if the issue is resolved after the re-configuration of the application. 


Thank you. 

Ahh okay.

It's odd as it was definitely working before.

Hi Oliver,


I think this is a limitation of Zoiper (free version) I believe that Zoiper Pro and Groundwire have a keep alive/push notification service which would allow the app to wake when a call comes in. I have not tested Zoiper pro but I have tested Groundwire and it works quite well.



Hi Fresh Man,


So I restarted my iPhone. It does ring when I have my phone just laying there (lock screen) BUT when I open the app and have it connected it does ring.

So must be some setting. Could you advise?

Don't really want the battery to drain excessively though...I did see something related to that.

Thanks

Hi Oliver, 


I see your phone is offline, this is why you are not able to receive any inbound. Can you try rebooting the SIP device?

I seem to not be getting incoming calls now? Not sure if it is related?

Incoming always worked for me.

Is it working for you guys with Afrihost/Vuma Fibre?

Thanks

Thank you to all concerned - I now have an active & working Fresh Phone app on my Smart phone via Afrihost - To recap looks it like there was an issue with the DNS on the outbound proxy and the URL required the port no of 5060  THe SIP ALG was not an issue.

Awesome!

HI Freshman and Ed,

I had tried all previous solutions, but didn't realise that the sip1. etc. had to stay under incoming and it it ONLY the outgoing that needs to change to the IP. So basically as per ED's post above!! THANKS!!!

I can confirm it is now working on Afrihost, with Vuma, with the Dlink 825 router. ALG set to ON.

Thanks, Edward, hope things go smoothly from here!

Answer

VoIP thru ===> FreshPhone & Afrihost are looking up!


Zoiper software phone settings as per QR Code -- plus IP address


Account name :  FreshPHONE

HOST:             sip1.freshphone.co.za:5060

Username:          27870123456                           ( not my real number)

Password:    *******************  (no idea as it is - Set by QR Code process

Outbound proxy:    41.221.5.251  was the same “HOST” above.


D-Link AC1200 Wi-Fi Gigabit Router settings:

I played with SIP ALG (under security)-switch back to the default “ON”


System seems to be working fine – caused plenty of frustration – Now to look forward to crystal clear voices at an affordable cost. 

(High light text was changed)


Many thanks to all concerned.


Ed

Login or Signup to post a comment