Start a new topic
Answered

Afrihost Fibre - FreshPhone Account Registration Failed - POSSIBLE FIX

Dear FreshPhone Users, 


It has come to our attention that selective Afrihost Fibre installations do not allow FreshPhone users to register SIP accounts as per usual, we enquired with them as to why this was occurring and they reverted with a possible solution for affected users to implement. 


This has proven to resolve any registration issues reported thus far and is quite simple to do, there it is: 


When you are setting up your SIP account on whichever device you may be using, simply add ":5060" at the end of the SIP-Server address, as seen here:


Sip-Username: 2787*******

Sip-Server: sip1.freshphone.co.za:5060

Sip-Password: *************


Please let up know if this has helped you with your setup. 


Best Answer

VoIP thru ===> FreshPhone & Afrihost are looking up!


Zoiper software phone settings as per QR Code -- plus IP address


Account name :  FreshPHONE

HOST:             sip1.freshphone.co.za:5060

Username:          27870123456                           ( not my real number)

Password:    *******************  (no idea as it is - Set by QR Code process

Outbound proxy:    41.221.5.251  was the same “HOST” above.


D-Link AC1200 Wi-Fi Gigabit Router settings:

I played with SIP ALG (under security)-switch back to the default “ON”


System seems to be working fine – caused plenty of frustration – Now to look forward to crystal clear voices at an affordable cost. 

(High light text was changed)


Many thanks to all concerned.


Ed


1 person has this question

Hi there. AfriHost still does not seem to work. Using 5060 makes no difference. I can get Zoiper working on VodaCom but not on MTN or on my AfriHost fibre system. I use a DLink DIR825 WiFi router and a Huwawei fibre modem with 4 ethernet ports. One connects to my WiFi routers WAN port.


It seems this DIR825 WiFi router does not work

(http://forums.dlink.com/index.php?topic=7108.0)


1 person likes this

Hi Paul


SIP ALG being enabled can work for days, weeks even months, but it does always end up causing issues down the line. You will find that one day your account will not be able to register, disabling SIP ALG will fix it. SIP ALG works well for onsite PBX's, but when you are registering to hosted servers it starts to cause the issues


1 person likes this

Hi Oliver,


I think this is a limitation of Zoiper (free version) I believe that Zoiper Pro and Groundwire have a keep alive/push notification service which would allow the app to wake when a call comes in. I have not tested Zoiper pro but I have tested Groundwire and it works quite well.



Ahh okay.

It's odd as it was definitely working before.

Hi Oliver,


I hope you are well. Please can you delete the application and re-configure it without touching any backend settings. You need to have the free version of the application running in the background so it keeps the account registered once you close the app it kills the registration which is why you are not receiving any incoming calls. Please let me know if the issue is resolved after the re-configuration of the application. 


Thank you. 

HI Fresh


Thanks yeah, so I figured out that I leave the app open in the background it does receive incoming calls.

I didn't realise that was a limitation. Will see how the next couple months go and if I am happy, maybe I will upgrade to pro.


Thanks for the help.

Hi Oliver,


Thank you. 

We with Afrihost.  Have a DLink modem. Registered & Rica with Fresh Phone.  Bought a Gigaset handpiece.. and my husband is trying to configure with no success.

Device status "Offline".

Where we try to add ":5060" for Afrihost it won't allow the ":" sign.  (On Gigaset  interface)

I've managed to use FreshPhone through Zapoid on my mobile, but we want to use the handset used for our home. 


Hi there. This probably should not go here but it is linked to Afrihost.

We have had an excellent system working well. Vumatel installed the fibre. Afrihost is our ISP.

We ported to FreshPhone on 11 Oct. All was well. My deaf mom in law commented on the clarity of the phone calls to the US and Australia and the cheap call rate.

On Friday 10 November 2107 at 10am I was working when a website I opened came up with a DNS resolution error. I reloaded - frequently. It did not help. We have had extremely slow Internet access with DNS resolution errors continually. Reverse DNS is OK and responds. Forward DNS never works and with nslookup and traceroute gives timeouts. I have been unable to connect my GrandStream HT802 to sip1.freshphone.co.za and it also says not connected as does the tms.freshphone.co.za portal.


I have been on the phone to Vuamtel and Afrihost for a combination of 40 minutes. Neither can solve the issue. I cancelled my Afrihost package (10M up/10M down unshaped/uncapped). They convinced me to rejoin which I did. But my condition was 12 months free Internet access for the inconvenience.


I have reset the router (DLink DIR825) to factory defaults. This has not helped. I cannot solve this. I cannot get either Vuamtel or Afrihost to help me.


I am completely out of ideas and cannot work as I have no Internet access or phone.


I have set up DNSservers in DIR825 to be 8.8.8.8 and 8.8.4.4 from Afrihosts 169.1.1.2 and 169.1.1.3


When I use Speedtest.net to test the line I cannot load it. MyBroadband Speedtest gives me a latency to CT or JNBof 19ms with 7.9M up and down.


I do not have a 4G modem to plug into WAN port to rule out DIR825 failure.


The only thing I can think of is that Afrihost has changed DNS settings or that they have changed their IP6 implementation as I have seen that before or that I am being subjected to a DDoS.


Does anyone have any suggestions to try?


Thanks in advance and sorry if I posted in the wrong forum.

Just wanted to say on Afrihost/Vumatel in zoiper I changed both the Server and Proxy to sip1.freshphone.co.za:5060 and its working fine now.

Is there ANY one out there that has Afrihost as their ISP and can use VoIP (Freshphone)?

I use Afrihost  as an ISP and their "D-Link AC1200 Wi-Fi Gigabit Router" with no luck.. -

I have added 5060 (sip1.freshphone.co.za:5060) - set SIP ALG off, Audio codec to iLBC30 on


I have two profiles - One set up manually and the other via the QR CODE. The diff is User name and password - I manually use my email and pwd -- QR code use the phone no an (a hidden) pwd.


The smart phone all Zoiper fails to register - sometimes complains about DNS time out(503) & 

Request Timeout (408)

 

Hi Edward, Please try:


I have added 5060 (sip1.freshphone.co.za:5060) - set SIP ALG off, Audio codec to iLBC30 on


With SIP ALG turned on, I saw someone was able to get it to work that way before. Please let me know if this does not work.

Hi Fresh Man, - I did as you suggested and turned on the ALG on the router.

Note I have also set the outbound proxy to 41.221.5.251  as "Brian" suggested! - (he has posted a full history of his attempts to connect the VoIP) 

The profile showed a green tick - It deregistered on trying to make a phone call.


How do i force the smart phone to re-register & not wait the 60 minutes?

Hi Fresh Man,  Sill no luck - ALG On and Off but with TCPIP addr for outbound proxy.


Question If i buy/use the physical hand set am I also going to have this sort of trouble! 

Hopefully it will be better


Login or Signup to post a comment