Start a new topic
Solved

Caller cannot hear me

I have registered my account with freshphone, and I am currently using it with the Zoiper Android app. 


I have received 2 calls, that worked perfectly, but a subsequent 2 calls where the caller could not hear me besides a very mumbled "gurgle" as it was described. 


All 4 calls were minutes apart, and all while the handset was connected to my 100mb fiber line.

The phone is a Samsung S7 edge if that helps. 


Hi Dario,


Was the issue fixed when you used your mobile data? 


Thank you. 

i have the same issue above, can make and receive calls buy the cannot hear the incoming caller or when i call out they cannot hear me. I use a yealink phone

Having a issue with this olderly lady i know. Moved her to freshphone but now when she dials 0119995102 the call counts but she cant hear them at all ? The codec are all perfect, she is on fibre and using a yealink phone. What could i try ? But when she calls my cellphone i can hear here etc. Seems to be with certain numbers. Also now im told when she calls the phone it doesnt ring ? Think she might be going crazy 

Get her to test calls to other landlines. Check that SIP ALG is disabled on her router. If she is using a Yealink cordless phone, the number assignment settings on the base might not be configured correctly to receive incoming calls

Everything was working fine but sincI made two calls to the UK, people calling us cannot hear us while we can hear them.

I tried disabling SIP ALG in the D-Link Router but that had no effect except that my Yealink 53 H cordless phone could not get regsitered again until I enabled SIP ALG again.

I also tried *99 - the echo test but apart from the instructions I could not hear anything back when I speak.

I also noted that my Yealink cordless phone's Date and Time is still not correct and I cannot change it - I am not sure if this may have an effect on the problem of the caller not hearing us?

Any new ideas will be appreciated

Regards,

Hannes

DHCP time should be disabled and then you can use 41.221.5.251 as the time server +2 GMT


Some ISP's, very few, actually require SIP ALG to be enabled.


One way audio is almost always related to the Firewall, but if it works sometimes and then doesn't work, it could be related to the connection to ( if they can't here your) or the connection from (if you can't hear them)

Login or Signup to post a comment