Start a new topic
Solved

Broken voice on certain numbers only

I'm having a weird problem with my freshphone account. About half the numbers I dial are completely unusable when someone answers the phone. The line goes garbled and you can't understand a word on the other end. I use G.729 protocol and the licences and everything are sorted and all is working. 


For some reason it doesn't do this with all phone numbers. Only a handful. Any ideas? My line latency reports as 5-10ms and I've turned off the weird SIP nonsense that is supposed to be a troublemaker on the router to no avail.


Hi Fresh Man,

I don't know why only 6 calls are showing. I looked back in my outgoing call history until may and there's a few more there. Well you see, a small percentage of them, maybe 10-15% have this issue. And I don't keep track of when it occurs because it happens, I can hear garbled nonsense, hang up and then phone back with my cellphone and it's perfect. Obviously, I don't have time to wait a few minutes or an hour to try again and accomplish a phone call which then works on my cell. I just resigned myself to the fact that this my penance for getting rid of copper.


The problem ones you can spot in my call history are all the really short ones basically, like 3-7s long in most instances. Numbers include 011 465's, 083's, 011 457's, 0861's, 011 849's, 011 609. I imagine they are a mix of VOIP and old fashioned copper.



Noted

Hi Dale, 


Can you perhaps load the SIP account to Zoiper - and attempt a few test calls, this will determine whether the issue is not perhaps with the device you are using or perhaps the codec the device utilises.




Hi Dale


Is this issue still persisting? Garbled calls are either one of these culprits


Codec  - You are using the correct one

Connectivity - latency could be great, by jitter and packet loss might not be

Router - Which one are you using?

Equipment - which device are you using to register with?


Hi Dale


Do you have any feedback wrt your issue?

Hi Fresh Man,
Sorry, no nothing to report back. To be honest I haven't really been around much to use the home phone.

 

Hi Dale


Do you have anything to report back please?

I have this same issue. For example, I called 0216715008 at 08:22 today (28 Nov 2019) for 1m33s, and the line was perfect. Then, I called 0216837821 at 08:24 today (28 Nov 2019) for 7 seconds, and what I heard was garbled (I think it's called jitter). Fresh Man, please look at this latest example.

Hi Aidan


Yes, this is called Jitter. It stems from the internet connection from your device to our server ie Your internet connection. Right now your connection looks healthy

Fresh Man, the reason why I posted a message here was so that you could run a SIP trace on the call I made.

Login or Signup to post a comment