Start a new topic
Solved

No sound/voice calling international number

Hello


I've set up Zoiper and set up my phone to do internet calls only. I can phone local numbers (in RSA) on both the Zoiper and using the phone's internet calls.


I've also enabled FreshPhone's settings to enable calls to Mozambique.


When I make calls to Moz I get no dial tone, but it says I am connected but there is no sound. The amount in my account/wallet is coming down so I assume I am connected to the people in Moz. I haven't phoned them yet from a normal phone to ask whether they are getting my call.


Am I missing something on my set up?


Hi Pierre, 


We looked at your account and found that it is indeed set-up correctly. The conclusion here is that an error occurs from the Mozambique end. 

You can test this form another number but I suspect the results will deliver the same. 


An easy way for you to test is also to phone a different number in that country. 

Hello


Thank you for the reply.


Our domestic talks to his people in Moz on a daily basis. He uses his cell to phone them so you can imagine it is quite expensive, but the call does connect and it works.


He has a couple numbers he uses so I will test some of the others and revert here on the outcome.


Regards

Pierre

Hi Pierre, 


How have calls to Mozambique been? It's entirely possible that the issue is with our upstream provider's International interconnects. If there is still an issue, please let us know what the number is so we may log an issue with our provider. I would suggest you log a ticket though so as to not expose that number to the general internet.


Thanks

Login or Signup to post a comment