Start a new topic
Solved

Incoming Call Issues

Good afternoon,


We are unable to receive incoming calls. When we dial out we can receive calls then after about 5 minutes then it seems to disconnect and incoming calls are no longer possible.


2 people have this problem

Hi Shane, 


Which device/platform ae you make use of?


This issue may be related to firewall settings applied to your connection.


When considering what you are describing, it sounds like your phone registers when you attempt to make a call (your device is initiating the allowance to connect over the internet)

But as soon as you stop actively using it the phone will need to be "kept alive". your firewall may be blocking this signal and as a result, your phone will de-register. 


Perhaps check that you aren't applying any restrictions to and from our servers.


As an added note your connection must be set to connect using UDP traffic via port 5060 while allowing RTP ports 10 000 - 20 000 in an inbound and outbound connection.

We are using the Yealink W52P Wireless handset and base. The SIP account is configured on the base. There is no firewall in place except for the default firewall on the Huawei LTE router. In the base config it constantly says its registered but when I log into the FreshPhone portal where we manage the account it shows the device as being offline. When I make a call the device status changes to online and for a brief period incoming calls will come through. If there is no activity for +- 5 mins it will go offline again. There is a keep alive setting on the base which is using the default value of 30 secs The account on the base is configured to use port 5060. We obviously haven't allowed the port range 10000-20000 (please confirm if this is a range or two individual ports) through the firewall but is this typically required? 

Hi,  This should be resolved by logging into the Huawei Router and changing the firewall level to medium (at your own risk). It is most definitely the router blocking incoming registration  10 000 - 20 000 is a range, 

Also when you are logged into the router make sure the "SIP ALG" setting is disabled. 

Login or Signup to post a comment