Start a new topic

Anlogoue phone

Hi


I have a Huawei B315 LTE router, with an LTE internet service.

The router does does support VOIP settings and has the necessary for the phone to be connected directly.

I would like to use my anaolgue phone connected to router, with the Fresh Phone VOIP settings.

Will this work?


Thanks



2 people have this question

Hi Yusuf,


I have setup Fresh Phone on my B315 using LTE. You can make call but doesn't seem to receive,


I used the following configuration:



SIP Account: (Your SIP Username)

Username: (Your SIP Username)

Password: (Your SIP Password)


2 people like this

You can actually receive calls as well.

Hi All


Please also remember to change these settings on the B315 Router.



Disable SIP ALG in the Security tab on the left-hand side of the B315 router.  SIP ALG has a tendancy to break VoIP sometimes causing dropped calls and/or registration problems.



Please also update your Voice settings to the following:




 The last step is obviously to plug your analogue phone into the router


2 people like this

Thanks Guys!

Sorted!

I am waiting for rica. But I have received calls on my analogue phone with these settings. Thanks guys!

Hi Ernest, so long as your documents are uploaded, you can make use of the service. 


It will say its pending, but the system works fine in that state. If an issue with the provided documents is found later the RICA status may be revoked, preventing you from topping-up.


1 person likes this
Thanks Fresh Man. My Rica documents were accepted and I made my first call. Can't wait to test it more.

  • Hello

I have the same router and followed the above steps, Still getting the following :

Please help

I have submitted my rica docs


Hi Please post your Sip Server page with entries so we may review them. The problem is possibly your password entry, reenter it ensuring you do not have any spaces on the ends.
Hi Please post your Sip Server page with entries so we may review them. The problem is possibly your password entry, reenter it ensuring you do not have any spaces on the ends.

thanks for help

see below


i have re-entered the username and password still no luck

would you been on assisting using teamviewer?


Hi Hamza,


Did you perhaps ping the registration server to see if you can access it?


So if you refresh the page it stays stuck on Unregistered?

Login or Signup to post a comment